Dolibarr

Un error que podemos obtener al actualizar nuestra versión de Dolibarr es que nos aparezca el mensaje de que el PHP no soporta las funciones gráficas GD. Ningún gráfico estará disponible.

Dolibarr-ErrorLibreriaGraficosPHP-1

Este PHP no soporta las funciones gráficas GD. Ningún gráfico estará disponible.

 

Esto se debe a que nuestro PHP ni tiene configurado la librería de Gráficas.

Para ello hay que modificar el php.ini de nuestro PHP habilitando la librería:

extension=php_gd2.dll

Para que surgan los cambios debemos reiniciar Apache, y si refrescamos la pantalla ya debería de desaparecer el error:

Dolibarr-ErrorLibreriaGraficosPHP-2

Mantén actualizado tu ERP/CRM Dolibarr

Logo_Dolibarr

 

  • Actualizo tu Dolibarr sin complicaciones ni riesgos a la última versión.
  • Manten tus datos a salvo. Realizo copia de seguridad antes de realizar el proceso.
  • Se migra toda la información sin perder nada.
  • Escríbeme y te daré presupuesto personalizado sin compromiso pulsando el siguiente botón:

Quiero saber más sobre cómo Actualizar Dolibarr